Warning: preg_replace(): Compilation failed: invalid range in character class at offset 4 in /home/liliabat/public_html/com.usedtocode.i/wp-content/plugins/crayon-syntax-highlighter/crayon_langs.class.php on line 340
July 2018 – I used to code

Installing Rust lang 1.27.2 on macOS High Sierra 10.13.6

If you search internet for "install rust macos" is is likely that the first entry in the list will be https://www.rust-lang.org/en-US/install.html and the only instruction is to run the following in your terminal curl https://sh.rustup.rs -sSf | sh which is a classic minimal install of a command from the internet. Searched a little bit and looked like Brew is not particularly used for this task, so I went away with...

Site Footer